Sunday, March 9, 2014


This is just a blog issue.

While setting up the skating post, I ran into this when using the dailymotion links to waltzflower and canadablue's videos:

"oycanada" did and was logged in, btw, and re-logged in, only to loop back to this page when the URL was pasted into the browser.

If anyone knows of a workaround or other tip, it would be appreciated.


  1. I'm really baffled, OC (it's canadablue). The links work fine for me if I log out of my account, and I also have views on them... And the footage in the skating skills one is American, but it's showing in Canada, so it's not a geoblocking issue either.

    Did you try them *not* logged into your account? Because one thing I found in the help section was that private videos can only be viewed by your contacts... but that's obviously not true when I can view them logged out and others are viewing them as well... but I wonder if there's anyway that the link won't work if we're not contacts when you're logged in. That'd be weird, but maybe it's worth a try adding me as a contact...

    1. Also, the V/M skating skills link in my original post was wrong, in case you didn't see the new link

    2. If that doesn't work, I can see if making them public makes any difference for you, but that should be a last resort because they might get taken down then. Also, it looks like mediafire has a blogger share button, so I don't know if there's any way that would allow you to embed...

      I think that's all I got...

    3. I first tried not logged in, and then when I got this message I figured the issue was I didn't have an account, so I created an oycanada one. Let me play with it.